Dieser Artikel ist auch verfügbar in:
Android: Systemvoraussetzungen

Um die GroupAlarm App auf Android nutzen zu können, muss mindestens Android Version 8.0 (Oreo) installiert sein.
Wir empfehlen in jedem Fall, die neuste Version von Android zu nutzen, falls möglich.
Um die App zu installieren, muss der Google Play Store genutzt werden
Beta-Versionen von Android werden nicht unterstützt.

Ein Tutorial zum Updaten Ihrer Android-Version finden Sie hier.
War dieser Beitrag hilfreich?
Stornieren
Danke!