This article is also available in:
iOS: System requirements

To be able to use the GroupAlarm App on your iPhone or iPad, at least iOS 14 must be installed. You can check your currently used iOS version within the settings of your iPhone or iPad under GeneralInfoSoftware Version.
You will always get the best experience with the latest iOS version, so keep your iPhone or iPad up to date.
Beta releases from Apple usually have little impact on how the app works, but are not officially supported.

Instructions on how to update your iOS app can be found here.
Was this article helpful?
Cancel
Thank you!